Jump to content


Photo

Windows Critical "Negative delta time!" Dual core CPU


  • Please log in to reply
6 replies to this topic

#1 miguelitito

miguelitito

    Administrator

  • Root Admin
  • PipPipPipPip
  • 147 posts

Posted 02 agosto 2011 - 08:14

L2 c0 dont detect your second Core and get critical error:

Negative delta time!
History: UGameEngine::Tick <- UpdateWorld <- MainLoop

You should Set afinyty for use only 1 core

Install this tool
ET AFFINITY 1.4


Click on browse , go to l2 folder
then pick 1 core and click on Lauch like in the picture.


Other way is:

1 open L2
2 Open task manager , pick l2 process and 2º click (the right)

3 slect only 1 core

You should do this fast.. is better option 1.
  • 0
Asi es la vida ahi que estudiar cosas despues trabajar en cosas para poder comprar cosas

#2 Humanno1

Humanno1

    Elpy

  • Members
  • Pip
  • 3 posts
  • --------------------------------- Character: testing

Posted 16 noviembre 2011 - 06:03

i've got dead blue screen appeared when i tried these ways to run the game , window XP P3 pls help sad.gif
in option 1 u said browse to L2 folder ?! ur mean the file L2.exe in system folder?
  • 0

#3 Humanno1

Humanno1

    Elpy

  • Members
  • Pip
  • 3 posts
  • --------------------------------- Character: testing

Posted 16 noviembre 2011 - 06:11


this what happened when i tried to run game with dual cores cpu
  • 0

#4 Lineage2C1-Staff

Lineage2C1-Staff

    Oldschooler

  • Root Admin
  • PipPipPipPip
  • 1250 posts
  • Location:spain

Posted 16 noviembre 2011 - 06:34

QUOTE (Humanno1 @ Nov 16 2011, 07:03 PM) <{POST_SNAPBACK}>
i've got dead blue screen appeared when i tried these ways to run the game , window XP P3 pls help sad.gif
in option 1 u said browse to L2 folder ?! ur mean the file L2.exe in system folder?



yes i mean /system / l2.exe file

then in run. remember set only 1 core

at the end you can run the game?
  • 0
Languages: english - spanish

Contact Me:........................................|...............Contact xxxxx:
MSN/ICQ: Madocter@lineage2c1.com...........|.............

Learn Web - Animation Desing via online:
Aprende Diseño Web Animaciones:
http://claseweb.cl

Were on Facebook - VK:
L2c1world .... Lineage 2 c1



#5 Humanno1

Humanno1

    Elpy

  • Members
  • Pip
  • 3 posts
  • --------------------------------- Character: testing

Posted 16 noviembre 2011 - 11:54

Yeah i can run the game now but ur guide not work in my case ....
I open many L2 at once (2-3) they will not crash all biggrin.gif , so i can enjoy the game now =))
  • 0

#6 smeli

smeli

    Oldschooler

  • Members
  • PipPipPipPip
  • 218 posts
  • --------------------------------- Character: smeli
  • Level: 10
  • Clan: no clan
  • 2ºCharacters: smelisimus

Posted 17 noviembre 2011 - 09:05

AMD processor users goes here:

http://support.amd.c...s/DCO_1.1.4.zip
  • 0

#7 ametallica

ametallica

    Elpy

  • Members
  • Pip
  • 4 posts
  • --------------------------------- Character: ametallica

Posted 19 septiembre 2013 - 09:35

guys in trouble deep to bag so until ower was throwing good until of a sudden gave error in my game it appears here


OS: Windows NT 6.1 (Build: 7600)
CPU: GenuineIntel PentiumPro-class processor @ 2337 MHz with 4095MB RAM
Video: Intel ® G41 Express Chipset (2869)

General protection fault!

History: UALAudioSubsystem :: RegisterSound <- UALAudioSubsystem :: playmusic <- UGameEngine :: Init <- InitEngine



already tried changing the driver reinstalled the driver formated the machine and nothing reinstalled the game system and nothing but has a pro when I turn off the audio in device manager it the game rolls for good

guys there's a force this yesterday to running behind the net to resolve this and hope nothing responses from already thank you.
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users